Skocz do zawartości
tron

integracje PHP - która wersja maksymalnie?

Recommended Posts

Gdzie można się dowiedzieć, które wersje współpracują z danym PHP?
(Wersja minimalna/wymagana i maksymalna dla danej wersji)

  • 5.8.14
  • 5.8.13
  • 5.8.12
  • 5.8.11
  • 5.8.10
  • 5.8.9
  • 5.8.8
  • 5.8.7
  • 5.8.6
  • 5.8.5
  • 5.8.4
  • 5.8.3
  • 5.8.2
  • 5.8.1
  • 5.8.0
  • 5.7.10
  • 5.7.9
  • 5.7.8
  • 5.7.7
  • 5.7.6
  • .....
     

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

U mnie aktualnie shoper 5.8.13 idzie na php wersji 7.0.14 - bez problemów

 

Natomiast minimalne wymagania znajdziesz na stronie https://www.shoper.pl/help/artykul/wymagania-serwera-dla-oprogramowania-shoper/

dla wersji 5.8.0 shopera podnieśli minimalną wersję php na 5.5.28

Edytowano przez OPTO

Udostępnij ten post


Link to postu
Udostępnij na innych stronach

Utwórz konto lub zaloguj się, aby skomentować

Musisz być użytkownikiem, aby dodać komentarz

Utwórz konto

Zarejestruj nowe konto na forum. To jest łatwe!

Zarejestruj nowe konto

Zaloguj się

Masz już konto? Zaloguj się.

Zaloguj się

×

Drogi użytkowniku,

Strona korzysta z plików cookies w celu realizacji usług. Jeżeli nie zmienisz ustawień, będą one zapisywane w pamięci Twojego urządzenia.